The independent technical support site for all things networking!


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: Zero-length downloads
PostPosted: Thu Aug 07, 2008 1:42 pm 
RouterTech Team
RouterTech Team
User avatar

Joined: Thu Jan 26, 2006 1:09 pm
Posts: 3573
Since the first mention HERE I have received several other reports of similar problems with downloading some of the files hosted on my website. I am currently investigating this issue and I can confirm that the files do still exist on the server and they are not zero in length.

I have been able to replicate the problem with IE 6 (but not Firefox 2.0.0.16) so that may be a factor.

Each day there are hundreds of downloads from my website but I have only had a small number of reports, so people experiencing problems may want to try again in the mean time. If you do continue to have difficulties with downloads then please provide the answers to the following questions (and any additional information that may be relevant):

What operating system are you using?
What browser are you using? What version?
Do you have any plugins that may be interfering?
Are you using a download manager?

Feedback so far from people seeing this problem:

1) XP Pro Version 5.1.2600 Service Pack 3 Build 2600, IE version 7.0.5730.13

2) Vista Pro and IE 7

3) Windows XP Professional, FF2.0.0.16/IE7

4) Windows XP SP2, Internet Explorer 7 (version 7.0.5730.11) – some Java plugins – no download manager

5) Windows 2003 SP2, Internet Explorer 7 (version 7.0.5730.11) – some Java plugins – no download manager

6) Windows 2003 SP2, Internet Explorer 6 SP2 (version 6.0.3790.3959) – no plugins – no download manager

_________________
RouterTech Team
Image
No support via PM, please ask your questions on the forum!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 08, 2008 11:31 am 
RouterTech Team
RouterTech Team
User avatar

Joined: Thu Jan 26, 2006 1:09 pm
Posts: 3573
Update: With help from Kieran I believe I found the cause of the problem and have therefore modified the download script. So far my tests with IE have all passed.

I would appreciate it if those who had previously experienced problems would let me know if they are still seeing them :)

_________________
RouterTech Team
Image
No support via PM, please ask your questions on the forum!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB & WordPress     Hosted by Kieran O'Shea     Site Code © 2005-2011 Kieran O'Shea     All site contents © 2005-2011 RouterTech - All rights reserved     Valid HTML     Valid CSS     Graphics by Neo