Search found 46 matches

by willshep
Wed May 05, 2010 5:44 pm
Forum: Repository
Topic: Compiling Applications
Replies: 4
Views: 4118

Re: Compiling Applications

Thanks thechief

Will.
by willshep
Wed May 05, 2010 10:23 am
Forum: Repository
Topic: Compiling Applications
Replies: 4
Views: 4118

Re: Compiling Applications

Thanks, will do.

Will.
by willshep
Wed May 05, 2010 8:37 am
Forum: Repository
Topic: Compiling Applications
Replies: 4
Views: 4118

Compiling Applications

Hello Is it at all possible to compile something simple for the routers - I have found much information on this and other forums about compiling a kernel but not about simply compiling an app written in c for instance. I have zero experience with 'tool chains' but a lot of experience in c - just won...
by willshep
Thu Aug 20, 2009 5:35 pm
Forum: Firmware
Topic: Internal communication error. Exiting
Replies: 16
Views: 5485

I worked out why this is happening, at least in my set up. Just in case anyone is still having problems. The communication error in my instance is caused by using the alpha-numeric name (url? i can't remember the term!) of the router instead of the ip. I have it as 'lounge.router' both in the LAN se...
by willshep
Mon Jun 22, 2009 2:16 pm
Forum: Firmware
Topic: Rshaper UPLOAD only
Replies: 0
Views: 1019

Rshaper UPLOAD only

Hi, great firmware as always. Um -with netshaper or rshaper - is there any way to throttle upload speed only? As it is the problem that ppl on our shared connection will max out the upload speed which in turn maxs out the download regardless, but really we dont want to throttle ppl to 10kbs download...
by willshep
Wed May 13, 2009 4:28 pm
Forum: Firmware
Topic: autoexec.sh not working
Replies: 9
Views: 2274

Ahh thats better, tbh i had trouble wading through wgets manual :)

Not sure about cd either. Does your startup script still have a cd in it in version 2.9 and work?

And thanks for the help, really appreicate it and another great f/w release too!
by willshep
Wed May 13, 2009 1:15 pm
Forum: Firmware
Topic: autoexec.sh not working
Replies: 9
Views: 2274

Ok so after some tweaking it's working. I changed the wget command from: cd /var && wget http://192.168.1.100:89/addhosts.sh to: wget -O/var/tmp/addhosts.sh http://192.168.1.100:89/addhosts.sh Forcing an output directory and file. But I copied your code originally chief where there was a 'cd' at the...
by willshep
Tue May 12, 2009 9:21 pm
Forum: Firmware
Topic: autoexec.sh not working
Replies: 9
Views: 2274

Ah sorry i just snipped out my password there! It's normally just text.
by willshep
Tue May 12, 2009 5:33 pm
Forum: Firmware
Topic: autoexec.sh not working
Replies: 9
Views: 2274

Hi thanks for the reply Yea I've run them successfully it all works really nicely but for some reason the autoexec doesn't trigger on either software 'reboot' or actual power on/off. my script just makes some additions to the hosts file. the router arrived about a month ago and updated it immediatel...
by willshep
Tue May 12, 2009 12:58 pm
Forum: Firmware
Topic: autoexec.sh not working
Replies: 9
Views: 2274

autoexec.sh not working

Hi - Following is from getenv (missing top stuff) - any ideas why none of these autoexec variants are being triggered? I use a brand new swart2 safecom. Thanks. NVS_TFTP_LOAD 0 HWA_0 00:30:54:C7:09:F4 HWA_3 00:30:54:C7:09:F5 WLAN_HWADDR 00:30:54:C7:09:F6 HWA_HRNDIS 00:30:54:C7:09:F7 configid 0 mtd1 ...
by willshep
Tue Sep 23, 2008 9:11 am
Forum: Routers
Topic: Buying Routers
Replies: 5
Views: 1628

Thanks again for replies.

The one I was thinking of was etradehouse - but these ones are all good too thanks!

W.
by willshep
Mon Sep 22, 2008 11:35 am
Forum: Routers
Topic: Buying Routers
Replies: 5
Views: 1628

Thanks - but that's not the one unfortunately - I guess the main reason that it was recommended on here was becuase they sold a lot of Safecom and Pluscom routers i.e. the ones that work well with the firmware.

I basically can't find these routers for sale elsewhere!

Thanks

Will
by willshep
Mon Sep 22, 2008 10:06 am
Forum: Routers
Topic: Buying Routers
Replies: 5
Views: 1628

Buying Routers

Hi,

One of the guys here posted about buying routers from a site that had 'warehouse' in the URL but i can't remember what it was and google isn't being my friend this morning. Any ideas what it was - the site seemed to sell mainly networking devices.

Thanks

Will
by willshep
Sun Aug 10, 2008 1:19 pm
Forum: General
Topic: 2 routers
Replies: 22
Views: 5779

I think it must be to do with the NETGEAR's br0 which is the wireless/eth0 bridge - as i can plug intot the netgears wired port and inet access is normal. Must be something going on between the wireless and lan bridge on the netgear... i'm checking some data using ifconfig and brctl but i'm not sure...
by willshep
Sun Aug 10, 2008 12:54 pm
Forum: General
Topic: 2 routers
Replies: 22
Views: 5779

You'd think so but see when i use the netgear alone and connect wirelessly, it works without problems so unless the MTU changes when it's not diretly connected to the internet i dont' know...