Search found 8 matches

by harimkb
Wed Feb 15, 2012 8:44 am
Forum: Firmware
Topic: RouterTech Firmware 2.97 Discussion
Replies: 144
Views: 101711

Re: RouterTech Firmware 2.97 Discussion

chief , thank you , used "setenv mac_ap xx:xx:xx:xx:xx:xx" to set my wifi ap address and every things works fine (except for staus led - not a problem though...) no problems with this firmware for huawei wa1003a for this ROM , no hanging , no heating , very stable , i thank once again every one for ...
by harimkb
Tue Feb 14, 2012 3:22 pm
Forum: Firmware
Topic: RouterTech Firmware 2.97 Discussion
Replies: 144
Views: 101711

Re: RouterTech Firmware 2.97 Discussion

chief , i have enabled "Enable AP" and wifi works correctly , but the "AP MAC" value seems to be missing , can u guide me , how to add it manually , i am posting the "diagnostics.sh" script output for your reference. ROUTERTECH SYSTEM DIAGNOSTICS Client browser information Mozilla/5.0 (Windows NT 6....
by harimkb
Mon Feb 13, 2012 1:23 pm
Forum: Firmware
Topic: RouterTech Firmware 2.97 Discussion
Replies: 144
Views: 101711

Re: RouterTech Firmware 2.97 Discussion

after rr 2.97 installation , in status-> product information , i get the following Model Number RouterTech AR7WRD HW Revision none Serial Number none Ethernet MAC 00:e0:fc:32:98:c4 DSL MAC 00:E0:FC:32:98:C4 AP MAC 1.AP MAC is empty... how to set it manually , can anyone guide me? 2. dsl MAC and ethe...
by harimkb
Mon Feb 13, 2012 12:57 pm
Forum: Firmware
Topic: RouterTech Firmware 2.97 Discussion
Replies: 144
Views: 101711

installed rr 2.97 successfully on huawei wa1003a

using pc tool 2.1 , i installed rr 2.97 successfully on huawei wa1003a ! working with no problems and works great! :lol:
by harimkb
Sat Dec 17, 2011 5:23 am
Forum: Routers
Topic: RUC says old firmware for Huawei Quidway Wa1003a
Replies: 29
Views: 25708

Re: RUC says old firmware for Huawei Quidway Wa1003a

thanks chief , i found out that the gpio for status Led is 8 from original huawei wa1003a led file and ran the test script from https://www.routertech.org/viewtopic.php?f=3&t=3505 with gpio value as 8.. the led is glowing for various test parameters... also , i am posting the original code for statu...
by harimkb
Fri Dec 16, 2011 11:22 am
Forum: Routers
Topic: RUC says old firmware for Huawei Quidway Wa1003a
Replies: 29
Views: 25708

Re: RUC says old firmware for Huawei Quidway Wa1003a

here is the System Diagnostics report of my router Huawei Wa1003a ROUTERTECH SYSTEM DIAGNOSTICS Client browser information Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0 Router operating system version Linux version 2.4.17_mvl21-malta-mips_fp_le (developers at RouterTech dot ...
by harimkb
Sun Dec 11, 2011 6:19 am
Forum: Routers
Topic: RUC says old firmware for Huawei Quidway Wa1003a
Replies: 29
Views: 25708

Re: RUC says old firmware for Huawei Quidway Wa1003a

This is how I was able to get the WA1003A LED's to work fine 1) Log into the router webUI, click System->RT Configurations 2) Add a check to "Choose LED file" 3) Key in wa1003a in the text box 4) Click "Save changes" button and reboot the router hi srini, thank you for your reply , i did what you s...
by harimkb
Sat Jul 30, 2011 5:58 pm
Forum: Routers
Topic: RUC says old firmware for Huawei Quidway Wa1003a
Replies: 29
Views: 25708

Re: RUC says old firmware for Huawei Quidway Wa1003a

i too followed your steps... and yes it worked and finally i got Router Tech firmware in my Huawei Wa1003a :lol: ... thanks a lot

Leds power,ADSL,wifi,USB,Lan work properly as expected ... but status led is not working... am not an expert... just asking you guys for a solution...