Search found 28 matches

by chez
Wed Apr 25, 2012 5:15 pm
Forum: General
Topic: "error found on page" when adding lan clients
Replies: 4
Views: 3646

Re: "error found on page" when adding lan clients

I have found that the seperator used in the MAC address is different in the 'lAN clients' section of the Advanced tab, and the 'Management' section of the Wireless tab. LAN clients uses ":" Management uses "-" It catches me out each time I upgrade the firmware. Is it a bug, or just something we need...
by chez
Wed Feb 29, 2012 6:49 pm
Forum: General
Topic: Unstable ADSL since line upgraded to 20Mb download
Replies: 3
Views: 2907

Re: Unstable ADSL since line upgraded to 20Mb download

Please find attached the two files requested.
I am not sure what the dmesg file will tell you.
Please tell me if I need to reboot the modem/router to get usefull information.
Thanks.
by chez
Tue Feb 28, 2012 7:10 pm
Forum: General
Topic: Unstable ADSL since line upgraded to 20Mb download
Replies: 3
Views: 2907

Unstable ADSL since line upgraded to 20Mb download

The ISP upgraded the broadband service about a month ago, and since then the line has become very unstable. At first I thought that the ocassional dropout was the equipment finding a good balance. But the service was practically unusable on Saturday afternoon with the carrier signal down almost as s...
by chez
Mon May 16, 2011 10:54 am
Forum: Firmware
Topic: Comprehensive compatibility list for RouterTech firmwares
Replies: 50
Views: 61373

Re: Comprehensive compatibility list for RouterTech firmware

Router=safecom/swart2-54125; Board=AR7WRD; Wireless=Yes; Firmware=RouterTech_3.7.1B_1350A_20110502_2.96_AR7WRD_psbl; Bootloader=PSPboot; Ports=4; Mem=16384kb; Flash=4096kb; Flash_type=AMD; Manufacturer=MACRONIX (AMD-compat).
by chez
Sat May 01, 2010 3:17 pm
Forum: Free Chat (Technical)
Topic: Ubuntu 10.04 LTS
Replies: 11
Views: 4317

Re: Ubuntu 10.04 LTS

I have three clean installs. Server on a viglen mpc-l (installed at alpha1 stage with one broken dist-upgrade;) Xubuntu on an aspire one zg5 and an HP ml110, 64bit (installed at beta 1 with no problems.) Our youngest child is still running kubuntu 9.04 and I intend to wait a while before upgrading. ...
by chez
Mon May 18, 2009 9:02 am
Forum: Firmware
Topic: not able to change wireless security settings on the router
Replies: 7
Views: 2973

Thanks for your help, Neo's WEB utility did the trick.
Now to resolve the problem of not being able connect after the AP has been on for an hour or so. :)
by chez
Sun May 17, 2009 7:59 pm
Forum: Firmware
Topic: not able to change wireless security settings on the router
Replies: 7
Views: 2973

I will try dataman's suggestion.
In the mean time attached is the system diagnostics file...
by chez
Sun May 17, 2009 7:05 pm
Forum: Firmware
Topic: not able to change wireless security settings on the router
Replies: 7
Views: 2973

Did a hard reset again, enabled the wireless function, but noticed that the WLAN led does not light.
Switched for a few seconds and powered up again to see a steady WLAN led during the boot sequence, but it went out.
On checking the wireless setup screen, the wireless was enabled.
by chez
Sun May 17, 2009 10:53 am
Forum: Firmware
Topic: not able to change wireless security settings on the router
Replies: 7
Views: 2973

not able to change wireless security settings on the router

I have partially de-bricked my SWART2-54125. However, I am not able to save any changes to the wireless security settings. I change settings, move to another screen, then immediately return to find the original WEP settings again. If I select another WEP key, hitting the "apply" button reverts to th...
by chez
Sun May 10, 2009 4:39 pm
Forum: Wireless
Topic: AP connecting fails on swart2-54125
Replies: 1
Views: 1710

AP connecting fails on swart2-54125

I have had a SWART2-54125 for sometime now and until recently, we have been using it as a part-time wireless AP. A month ago I moved it to be the modem/router for the house, and have had problems connecting various kit to the AP since then. Initially, I thought I had damaged the transmitter by insta...
by chez
Fri Jan 02, 2009 12:00 pm
Forum: Free Chat (Technical)
Topic: upgrading/installing firmwares using linux
Replies: 20
Views: 7608

Thanks TheChief. I used 'ftp' to 'put' the firmware onto the unit. Having logged into the remote server in 'ftp' I declared the file 'type' to be 'image' (the file is binary rather than the 'ftp' default of ascii.) I then 'put' the .img file from the local directory to the remote /var/ directory as ...
by chez
Wed Dec 31, 2008 4:28 pm
Forum: Free Chat (Technical)
Topic: upgrading/installing firmwares using linux
Replies: 20
Views: 7608

I thought I had understood the man pages for scp, but the closest I have got so far is: alistair@unit:/home$ scp -4vp RouterTech_3.7.1B_1350A_20081123_2.80_AR7WRD_psbl_firmware.upgrade.img root@192.168.1.1:/var Executing: program /usr/bin/ssh host 192.168.1.1, user root, command scp -v -p -t /var . ...
by chez
Tue Dec 23, 2008 2:43 pm
Forum: Free Chat (Technical)
Topic: upgrading/installing firmwares using linux
Replies: 20
Views: 7608

We have an ASR8400 and a SWART2-54125.
(I assume that I can use Mugwump's CD for the former.)
by chez
Tue Dec 23, 2008 2:14 pm
Forum: Free Chat (Technical)
Topic: upgrading/installing firmwares using linux
Replies: 20
Views: 7608

upgrading/installing firmwares using linux

How do I upload RT firmware using linux?
I got rid of my win98 box before I realised that I still depended on it for this function.
by chez
Tue Oct 16, 2007 7:55 pm
Forum: Routers
Topic: Access point using routerrech.org router
Replies: 5
Views: 3112

I use a Safecom swart2-54125 with the "RouterTech TNETW1350A 2.4 RC1" firmware in this manner: It is set up with a fixed IP; WPA enabled; listed MAC access only. It is permanently plugged into the house LAN, but is only switched on when the 'station manager' wants to use her laptop. (It is setup wit...