Search found 551 matches

by studioeng
Mon Aug 02, 2010 1:06 pm
Forum: Free Chat (Non-Technical)
Topic: Lighttpd+FastCGI+PHP5 display errors problem
Replies: 1
Views: 3316

Re: Lighttpd+FastCGI+PHP5 display errors problem [Solved]

I've just checked through the php.ini file again, and changed
error_reporting = E_ALL & E_STRICT to just error_reporting = E_ALL and now it's working. Bizarre.
by studioeng
Mon Aug 02, 2010 11:37 am
Forum: Free Chat (Non-Technical)
Topic: Lighttpd+FastCGI+PHP5 display errors problem
Replies: 1
Views: 3316

Lighttpd+FastCGI+PHP5 display errors problem

Hi peeps, It's been a long time :roll: I've been setting up a small server at home, I'm using Lighttpd and PHP5 via FastCGI. It's all set up and working fine, only niggle I have, is it won't display errors if the php code is bungled, I just get a blank page. Unlike Apache2 shows you the line where t...
by studioeng
Mon Jun 21, 2010 9:33 am
Forum: Free Chat (Technical)
Topic: VPN forwarding through iptables [SOLVED]
Replies: 1
Views: 4946

Re: VPN forwarding through iptables [SOLVED]

What are you running on the two machines, Windoze or Linux?
by studioeng
Sun Dec 27, 2009 10:59 pm
Forum: Free Chat (Technical)
Topic: lost/forgotten network adaptor
Replies: 0
Views: 789

lost/forgotten network adaptor

Hi guys, I've recently had a major problem with one of my machines, it appears to of lost/forgotten its onboard network adaptor. All seems to be present and correct in the BIOS, but no PXE boot, nothing in Windows, nothing in Linux from a Live CD. I've tried installing another network card into the ...
by studioeng
Thu Sep 03, 2009 11:26 am
Forum: Firmware
Topic: cifs
Replies: 15
Views: 4662

Re: cifs

Thanks for replying Chief.

I had another go at it, created a new user and samba share and it worked. I went back to the original and that started to work ... Very weird.
Maybe all it takes is to make yourself look stupid and then it works perfectly :lol:
by studioeng
Wed Sep 02, 2009 4:22 pm
Forum: Firmware
Topic: cifs
Replies: 15
Views: 4662

Re: cifs

I'm sorry guys, I've been trying at this for the best part of an hour and I can't get my head round it. I'm trying the command: mount -t cifs /share /cifs -o user=user,pass=pass,unc=//server_ip/share All I get is: mount: mounting /share on /cifs failed: Invalid argument Another error I get is: mount...
by studioeng
Sun Aug 02, 2009 1:22 pm
Forum: Routers
Topic: Huawei D100 router
Replies: 1
Views: 1755

Huawei D100 router

I've bought myself a Huawei D100 router from 3, which seems to be locked to 3UK. Does anyone have any experience with these routers, and getting generic/unbranded firmware onto them? I've read a short article about OpenWRT, but it seems to be a dead project :/ D100 OpenWRT The USB dongle I'm using i...
by studioeng
Mon Jun 01, 2009 11:34 am
Forum: Free Chat (Technical)
Topic: Any ways to connect to certain ip range?
Replies: 2
Views: 1345

Not sure if this is a start for what your after? #!/bin/bash #this script needs to be run as root, as it does perform a reboot! #wait for router to finish booting and connect sleep 60 #download current ip address wget www.whatismyip.com/automation/n09230945.asp clear IPADDRESS=`cat n09230945.asp` #e...
by studioeng
Tue May 26, 2009 11:39 am
Forum: Free Chat (Technical)
Topic: VPN forwarding through iptables [SOLVED]
Replies: 1
Views: 4946

VPN forwarding through iptables [SOLVED]

I've been locking down my network with iptables but I've been getting some trouble with vpn (pptp). I've been doing some reading about forwarding the gre protocol, but nothing I try seems to work. Basically, I would like to be able to use 'use default gateway on remote network' on windows boxes. Whe...
by studioeng
Thu May 14, 2009 9:45 am
Forum: Free Chat (Technical)
Topic: Ubuntu 9.04 LVM/RAID problems [SOLVED]
Replies: 5
Views: 4413

I ran memtest test again all night and to my surprise when I checked it this morning the whole screen was red... I used the later version 2.11, so maybe the previous version missed something :/

Weird. I'm pretty sure I changed the memory once already.
I must of missed something ... :/
by studioeng
Wed May 13, 2009 9:52 am
Forum: Free Chat (Technical)
Topic: Ubuntu 9.04 LVM/RAID problems [SOLVED]
Replies: 5
Views: 4413

More likely to be an issue with device driver than kernel on its own - if you are using a motherboard Ethernet port do you have a standalone card you can try? Yeah, there is also an Intel gigabit ethernet card in the server; which I WAS using before I switched to 9.04 as the earlier versions didn't...
by studioeng
Tue May 12, 2009 10:07 am
Forum: Free Chat (Technical)
Topic: Ubuntu 9.04 LVM/RAID problems [SOLVED]
Replies: 5
Views: 4413

Thanks for your reply mstombs. I can see where your coming from, although it would seem very strange that across 4-5 versions of Ubuntu, they would result in exactly the same problem :/ Yeah, I did notice the IDE, AHCI and RAID settings on the motherboard (the newer nVidia one I have installed). I h...
by studioeng
Mon May 11, 2009 3:30 pm
Forum: Free Chat (Technical)
Topic: Ubuntu 9.04 LVM/RAID problems [SOLVED]
Replies: 5
Views: 4413

Ubuntu 9.04 LVM/RAID problems [SOLVED]

Hi guys, I'm in need of some Linux help :D I've been having some serious problems since day one with a new Linux server which I have built over a year ago. I started with Ubuntu Server 7.xx, then 8.10, and now I am testing it with 9.04. I have two 1TB Samsung hard drives which I am trying to split/s...
by studioeng
Fri Mar 06, 2009 10:17 am
Forum: Routers
Topic: 2.8 and netgear and wireless dg834g
Replies: 15
Views: 3075

The link where you got this information would be great. There is far more detail required that what you have explained.
by studioeng
Thu Mar 05, 2009 11:25 am
Forum: Routers
Topic: 2.8 and netgear and wireless dg834g
Replies: 15
Views: 3075

Re: 2.8 and netgear and wireless dg834g

pinotec wrote:hello world
I have just installed the 2.8 firmware on my netgear dg834v2 (thanks to jackthevendicator for help)
firmware know if 2.8 supports wireless client mode?


sorry for my poor English
Could you possibly give the link(s) to where you found the information on how to achieve this?