Search found 2857 matches

by mstombs
Mon Apr 25, 2016 8:15 pm
Forum: Routers
Topic: Unable to cast since upgrade to hub 3.0
Replies: 3
Views: 4516

Re: Unable to cast since upgrade to hub 3.0

Is that UK VirginMedia ISP? If so what version firmware in the SH3, early versions did not have working upnp which may explain the problems?
by mstombs
Mon Mar 28, 2016 8:35 pm
Forum: Routers
Topic: UDP 123 Problem?
Replies: 9
Views: 4894

Re: UDP 123 Problem?

HaHa, the old settings will nearly work, but they refer to a local custom DNS server, so the device unable to resolve any internet address entered as a name. Quite common for the router to act as a dNS forwarder. You should be able to reserve the device IP address in the router config, so you can al...
by mstombs
Thu Mar 24, 2016 9:49 pm
Forum: Routers
Topic: UDP 123 Problem?
Replies: 9
Views: 4894

Re: UDP 123 Problem?

I'm surprised you don't allow the naim to get an IP from your router using dhcp. If doing this manually you also have to specify the netmask, default 255.255.255.0 and the lan IP address of your router as the gateway - I assume 192.168.0.1 ?
by mstombs
Wed Mar 23, 2016 11:30 pm
Forum: Routers
Topic: UDP 123 Problem?
Replies: 9
Views: 4894

Re: UDP 123 Problem?

That's a high end box - do any internet connected streaming services work? Does the box get a proper lan ip address? Correct time can be important for secure connections though. It is unusual for routers to block connections initiated from the lan - can you configure the internet site for the timese...
by mstombs
Sat Feb 06, 2016 2:36 am
Forum: Routers
Topic: RT-N66U w/ Shibby 1.32 cutting Internet speed in half
Replies: 1
Views: 2703

Re: RT-N66U w/ Shibby 1.32 cutting Internet speed in half

If you check 'top' during a speedtest you should find the CPU in the router maxed out (softirqs?). You can get much closer to your ISP speeds with Asus Asuswrt-merlin fimrware with Broadcom CTF fast nat code enabled, which means various ip accounting and features not enabled. Newer multicore ARM rou...
by mstombs
Mon Nov 30, 2015 10:12 am
Forum: Routers
Topic: How PPP packet travels from CPE to BRAS edge router ?
Replies: 1
Views: 3356

Re: How PPP packet travels from CPE to BRAS edge router ?

I do not know much in detail here - but the WAN MAC address of the modem does not seem to be that important for many connection types, probably because the link goes over the telephone lines using ATM encapsulation. There once was a problem with Linksys routers in Sweden with a connection type IP or...
by mstombs
Tue Nov 24, 2015 10:32 pm
Forum: Free Chat (Non-Technical)
Topic: D'link DSL 2640T Ressurection
Replies: 1
Views: 4194

Re: D'link DSL 2640T Ressurection

Just search the forums, there are mixed results - sometimes it seems the switch not working? so no wired connections IIRC.

Quite likely not all devices labelled 2640T the same inside.
by mstombs
Fri Oct 16, 2015 3:36 pm
Forum: Routers
Topic: Problem with wireless connection ASUS RT-n66u
Replies: 3
Views: 3816

Re: Problem with wireless connection ASUS RT-n66u

I have had problems with 5GHz, 2.4GHz band seems better. 5GHz seems worse using high channel numbers in UK, the "DFS range", there are are comments in the system log about "radar detection" which may be related. Asus have recently released new firmware, but I will wait till merlin gets the matching ...
by mstombs
Wed Oct 07, 2015 9:25 pm
Forum: Routers
Topic: NetGear R7000 Nighthawk issues
Replies: 1
Views: 3384

Re: NetGear R7000 Nighthawk issues

I believe you have a choice of 3rd party firmware for that router, such as Tomato or dd-wrt, it is supposed to be one of the best/fastest available right now, but I don't have direct experience. But back to basics first - are you leaving the Wifi Channel at default or 'auto'? There's a number of mob...
by mstombs
Thu Jul 30, 2015 9:49 am
Forum: Firmware
Topic: Automatically switch between two ISP's at certain times?
Replies: 5
Views: 4992

Re: Automatically switch between two ISP's at certain times?

How do you switch? The router only has 1 ADSL port. If using same phone line then if you can switch using the command line it could be automated.

Do use the tools on thus site to check what is inside your router rather than relying on the label when considering alternative firmware.
by mstombs
Sun Jul 19, 2015 2:46 pm
Forum: Routers
Topic: ADSL2MUE, unable to get RUC working?
Replies: 5
Views: 4268

Re: ADSL2MUE, unable to get RUC working?

You need special routing to be able to connect to the modem when in pppoe full bridge mode, Tomato has a checkbox to "route modem ip" to allow this. Make sure you use a different lan ip range on router to modem, i.e. 192.168.0.x and 192.168.1.x, and use same or lower MTU/MRU in router than that you ...
by mstombs
Thu Jul 09, 2015 10:53 pm
Forum: General
Topic: 2 Routers with Single DHCP and NAT
Replies: 1
Views: 3187

Re: 2 Routers with Single DHCP and NAT

You need to look for a bridge or "modem mode" in the ISP device, not all ISP devices have these.
by mstombs
Sat Jul 04, 2015 3:44 pm
Forum: Routers
Topic: Modem suggestion
Replies: 2
Views: 3775

Re: Modem suggestion

Routertech firmware has given support to many devices long after the original manufacturers have given up. The original kernel code is now at least 10 years old, and the ownership of the Ti AR7 chipset has changed hands a number of times, and no new GPL sourcecode for a long time. As a result you ar...
by mstombs
Mon Jun 22, 2015 6:36 pm
Forum: Routers
Topic: Could anyone recommend a router to me?
Replies: 1
Views: 3608

Re: Could anyone recommend a router to me?

Are there any that come close? Is the latest Neufbox (ISP locked) similar?

You would have a lot more choice if you can use the ISP device in modem mode, and just get an Ethernet router.
by mstombs
Wed Jun 17, 2015 10:02 pm
Forum: Firmware
Topic: Linksys WAG200G and RouterTech Firmware
Replies: 75
Views: 118533

Re: Linksys WAG200G and RouterTech Firmware

If you are flashing a wag200g with Linksys bootloader there are no known bootloader access commands, you have to flash the whole flash chip, yes it will take hours.

Why do you need to reflash all? Do you have serial console access?