Two of my devices will not stay connected wirelessly. NG7550

Specific forum for all wireless related issues. Even if you have a wireless router, only post here if you have a question about issues with the wireless functionality of it. Questions about wireless access points, cards, hot-spots etc. are also welcome here.
Post Reply
thadraperyfallz
Newbie
Newbie
Posts: 1
Joined: Mon Dec 31, 2012 6:18 pm

Two of my devices will not stay connected wirelessly. NG7550

Post by thadraperyfallz » Mon Dec 31, 2012 7:03 pm

I am having an issue where two of my devices have decided to not stay connected to my network. This is a new problem that has manifested itself in the last week or so.

Some details:

I have 3 tablets (android ICS), 2 smartphones (android jelly bean), 3 laptops (all win7), and a smart TV. Everything with the exception of my gateway W350L and HP EliteBook 8440p will stay connected. It will disconnect and say "cannot connect to network". If I uninstall/install the wireless connectors, no result. If I go to my network and sharing center on win7 and remove the network and try to reconnect, no dice. The only way the laptops will reconnect is to power cycle the router. Then they will connect for a short period of time and then disconnect. Both laptops will connect to other networks and stay connected without issue.

I have a combo DSL modem/router from frontier. It is a ISP-branded Netgear 7550 secured WPA2-Personal using TKIP as the key. Channel is set to "auto". I have tried setting it manually as well, but that seems to make it worse for all devices involved. Typical concurrent usage would be up to 4 devices active. I have tried to power off all devices not in use, but the laptops still have this issue.

Please let me know what other information is needed, thanks in advance for the assistance! :D
User avatar
thechief
RouterTech Team
RouterTech Team
Posts: 12066
Joined: Wed Feb 01, 2006 10:22 pm
Location: England, the Centre of Africa
Contact:

Re: Two of my devices will not stay connected wirelessly. NG

Post by thechief » Tue Jan 01, 2013 12:13 pm

The weak link appears to be the router itself, and that is where the problem needs to be solved. First of all, I wouldn't set the channel to "Auto". You need to install something like Netstumbler, to see which channels are clogged up in your area, and which are not. Then select the least clogged up channel. Secondly, you need to check your dhcp settings on the router, particularly the lease period.
The Chief: :afro: Be sure to read the Firmware FAQ and do a Forum Search before posting!
No support via PM. Ask all questions on the open forum.
Post Reply