new asus router, trying to set up old netgear as a bridge

Specific forum for all wireless related issues. Even if you have a wireless router, only post here if you have a question about issues with the wireless functionality of it. Questions about wireless access points, cards, hot-spots etc. are also welcome here.
Post Reply
johny3
Newbie
Newbie
Posts: 1
Joined: Wed Apr 03, 2013 8:49 pm

new asus router, trying to set up old netgear as a bridge

Post by johny3 » Wed Apr 03, 2013 8:52 pm

hi all
So I purchased a new asus rt-ac66r the other day for various reasons. Anyway, I have it up fine right now except for 1 issue.
My current setup:

FIOS -> actiontec router mi424wr --- asus rt-ac66r [asus.com] (access point mode)

asus --- desktop wired
--- various wireless connections are connecting fine (chrome book, laptop, wdlive, ps3)

I also have the following two devices that worked fine when the actiontec was acting as the wireless router
1. buffalo airstation (have not tried setting this up yet) connected to a directv receiver by ethernet - working as a bridge
2. netgear Netgear WNDR3300 with ddwrt (will post exact firmware) sp2 - working as a bridge - dd-wrt v24-sp2 12/19/10) std-nokaid-nohot-nostore

The issue is with the wndr3300. I think the problem is that the asus is not recognizing the connection for the netgear OR the netgear is not connecting correctly. I went thru the tuturial instructing me on setting the netgear as a client bride and also as a repeater bridge [dd-wrt.com]. I realized after failing with the repeater bridge and doing the client bridge [dd-wrt.com] once, I was using the wrong IP for the gateway, etc. I need to use 192.168.1.2 since that is the asus IP.

Anyway, any help would be wonderful.

I can provide any other information.
thanks!
Post Reply