Solwise SAR-605EW Problem

Specific forum for all wireless related issues. Even if you have a wireless router, only post here if you have a question about issues with the wireless functionality of it. Questions about wireless access points, cards, hot-spots etc. are also welcome here.
Post Reply
SirSlothXCI
Newbie
Newbie
Posts: 4
Joined: Mon Jul 08, 2013 5:41 pm

Solwise SAR-605EW Problem

Post by SirSlothXCI » Tue Jul 09, 2013 2:32 pm

Hi there,

First of all, EXCELLENT job with RouterTech. The firmware is light, stable, fast and... brilliant!

Now, there is one slight problem I'm having. Yesterday, I flashed my Solwise SAR-605EW router with RouterTech firmware due to the modem continuously running out of memory and overheating. It works almost flawlessly now, but there is one issue that I can't seem to fix.

All devices in my home network can successfully connect via WiFi to the router, except for my Galaxy Tablet. It does pick up the network, but only shows "Secured, Saved" when I try to connect to it.

Any help would be greatly appreciated! Thanks in advance!
User avatar
thechief
RouterTech Team
RouterTech Team
Posts: 12066
Joined: Wed Feb 01, 2006 10:22 pm
Location: England, the Centre of Africa
Contact:

Re: Solwise SAR-605EW Problem

Post by thechief » Tue Jul 09, 2013 4:51 pm

Try telling the tablet to "forget" the network, and then try connecting again.
The Chief: :afro: Be sure to read the Firmware FAQ and do a Forum Search before posting!
No support via PM. Ask all questions on the open forum.
SirSlothXCI
Newbie
Newbie
Posts: 4
Joined: Mon Jul 08, 2013 5:41 pm

Re: Solwise SAR-605EW Problem

Post by SirSlothXCI » Tue Jul 09, 2013 6:17 pm

I did exactly that. Forgot all saved networks and tried again but with now luck. I also restarted the access point and router numerous times. My phone can connect just fine (which is also a Samsung Galaxy series), but the tablet just doesn't budge.
User avatar
thechief
RouterTech Team
RouterTech Team
Posts: 12066
Joined: Wed Feb 01, 2006 10:22 pm
Location: England, the Centre of Africa
Contact:

Re: Solwise SAR-605EW Problem

Post by thechief » Wed Jul 10, 2013 3:23 pm

It is most likely an authentication problem. Check your wireless encryption protocol. Perhaps your tab can't cope with whichever one you are using.
The Chief: :afro: Be sure to read the Firmware FAQ and do a Forum Search before posting!
No support via PM. Ask all questions on the open forum.
SirSlothXCI
Newbie
Newbie
Posts: 4
Joined: Mon Jul 08, 2013 5:41 pm

Re: Solwise SAR-605EW Problem

Post by SirSlothXCI » Thu Jul 11, 2013 1:18 pm

The problem doesn't seem to be authentication related. I even tried turning off the encryption completely, and it still fails to connect. Could it be a software issue related to the tablet? As all other devices (Xbox, laptops, smartphones, etc) can successfully join the network without any issues.
User avatar
thechief
RouterTech Team
RouterTech Team
Posts: 12066
Joined: Wed Feb 01, 2006 10:22 pm
Location: England, the Centre of Africa
Contact:

Re: Solwise SAR-605EW Problem

Post by thechief » Thu Jul 11, 2013 8:36 pm

Yes, I think that something is broken on the tablet.
The Chief: :afro: Be sure to read the Firmware FAQ and do a Forum Search before posting!
No support via PM. Ask all questions on the open forum.
SirSlothXCI
Newbie
Newbie
Posts: 4
Joined: Mon Jul 08, 2013 5:41 pm

Re: Solwise SAR-605EW Problem

Post by SirSlothXCI » Thu Jul 11, 2013 9:17 pm

Very strange, as it was able to connect without any issue prior to flashing the router. *scratches head*
Post Reply