Cannot access to router config, different subnet?

Support forum for routers of all shapes and sizes. As long as it's router based and doesn't fall into the other categories, this is the place to ask your questions.
Post Reply
Magalie24
Newbie
Newbie
Posts: 1
Joined: Thu Jan 12, 2017 3:42 am

Cannot access to router config, different subnet?

Post by Magalie24 » Thu Jan 12, 2017 3:44 am

Hello, thank your for reading this post!

I can't seems to access my router configuration anymore.
I've disabled firewall and tried to flush renew and reset IP's, no luck.

I am starting to think there is something wrong with my network architecture, but I am not well versed in this matters.

This is my current config on this station:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : *************
IPv4 Address. . . . . . . . . . . : 192.168.1.8
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : *****************
192.168.1.254

This setup was done by an ISP technician.

It's the first time I see someone using 192.168.1.254 as the default gateway.

I use to be able to access router config with 192.168.1.254 but not anymore. Last time I accessed it, I have enabled firewall on the router and another setting for DDOS I think. My first reaction was to think that it might be these new settings.

However I would like to know if the configuration above is OK. If not (IMPORTANT):

How do I change the router IP configuration without being to access the router?

Thanks you,
Regards
Post Reply