The independent technical support site for all things networking!


Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Telstra TG800vac Maybe Not Port Forwarding Correctly.
PostPosted: Sun Sep 24, 2017 12:53 am 
Newbie
Newbie

Joined: Sun Sep 24, 2017 12:29 am
Posts: 1
I am having trouble accessing my IIS installation on win10 and I suspect this new router we've got.

Previous to changing the router all was good.

It is a home LAN with usually 5 machines running win10 and win7.

The main machine I use and with the main IIS installation is 10.0.0.13.

We have a fixed IP or 'permanent' IP or whatever you like to call it: it doesn't change.

And I've had ports forwarded in order to access the IIS on 13.

It wouldn't work. And I couldn't get anywhere with help from forums nor the ISP - Telstra.

I set up another IIS on the LAN, on machine 10.0.0.88 and forwarded a port to it.

After much hassling around it suddenly was working.

I could access that machine but I couldn't access 13.

I could swap the ports around so's they pointed to that machine (88) and it'd work.

Point them to 13 and it wouldn't work.

Now I come here today and I find I cannot access that machine from 84. 88, I cannot get it from 84.

I can't get 13 of course, that's still unreachable.

So I go to 88, the second IIS install and do localhost. I get it, the IIS installation. I do the IP + port 3300 and I get it, the IIS page.

I have three ports forwarded to that machine: 3300, 3333 and 55559. Two of them work. On 88 55559 and 3300 both get me 88's IIS but 3333 won't work.

And from 84 none of them work.


It all seems crazy.

Can anyone suggest a troubleshooting regiment that might enable me to find the problem here?

Sorry if my explanation has been confusing. Tell me what you want to know and I"ll respond.

Basically none of it makes sense. Port checkers always report the ports are not open, too, another thing.

I


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB & WordPress     Hosted by Kieran O'Shea     Site Code © 2005-2011 Kieran O'Shea     All site contents © 2005-2011 RouterTech - All rights reserved     Valid HTML     Valid CSS     Graphics by Neo