Firmware downloads keep failing

All errors or issues on the website/forums should be reported here and will be investigated. Support questions about how to use/access features not documented in the forum FAQ and discussion about the site forums are also welcome here, but please read this thread before posting such items.
Locked
beingaware
Newbie
Newbie
Posts: 9
Joined: Fri Jun 06, 2008 2:22 am
Location: Australia

Firmware downloads keep failing

Post by beingaware » Fri Jun 06, 2008 3:03 am

Hey there.

Each time I try to download:
routertech-ar7rd-adam2-4ports-firmware-20080331.zip

It keeps failing, some times it gets to 3megs downloaded and sometimes 1meg.

I have tried in firefox 2, ie6, ie7 and opera.

All failed.

Whats going on??
User avatar
Kieran
RouterTech Team
RouterTech Team
Posts: 2665
Joined: Fri Jan 20, 2006 11:30 am
Location: London
Contact:

Post by Kieran » Fri Jun 06, 2008 8:31 am

We are aware of this problem and are looking into it. Apologies for the inconvenience.
Kieran
"Indeed!"
Invaluable links: Forum Rules | Networking Guides | FAQ | Site Search | Forum Search <-- Use it or feel my wrath!
No support via PM, please ask your questions in the forum!
beingaware
Newbie
Newbie
Posts: 9
Joined: Fri Jun 06, 2008 2:22 am
Location: Australia

Post by beingaware » Fri Jun 06, 2008 8:33 am

Its ok. :).
Could someone possibly email me a copy?
eboi84
Newbie
Newbie
Posts: 1
Joined: Fri Jun 06, 2008 1:45 pm
Contact:

Post by eboi84 » Sat Jun 07, 2008 3:49 pm

Hey there.

Each time I try to download:
routertech-ar7rd-adam2-4ports-firmware-20080331.zip

It keeps failing, some times it gets to 3megs downloaded and sometimes 1meg.
I'm also having the same issue. :( . Can u email me a copy too?
Doo Doo Doo Da da da daaa
User avatar
Shotokan101
RouterTech Team
RouterTech Team
Posts: 4774
Joined: Thu Jan 26, 2006 3:17 pm
Location: Glasgow, Scotland

Post by Shotokan101 » Sat Jun 07, 2008 3:51 pm

Emailing everyone individually is too mach hassle - please be patient - we're working on it :wink:
Jim

.....I'm Sorry But I Can't Do That Dave.....
User avatar
Alan
RouterTech Team
RouterTech Team
Posts: 770
Joined: Thu Jan 26, 2006 9:29 am
Location: Nottingham

Post by Alan » Sat Jun 07, 2008 4:48 pm

Please see Kieran's post HERE

This thread is now locked
I Wanna Live 'till I Die!
User avatar
Kieran
RouterTech Team
RouterTech Team
Posts: 2665
Joined: Fri Jan 20, 2006 11:30 am
Location: London
Contact:

Post by Kieran » Thu Jun 12, 2008 10:16 pm

Just to add that because this problem has been going on for too long, we have put up alternative download links while we continue to look into the problem. They are located in the v2.5 firmware download thread.
Kieran
"Indeed!"
Invaluable links: Forum Rules | Networking Guides | FAQ | Site Search | Forum Search <-- Use it or feel my wrath!
No support via PM, please ask your questions in the forum!
User avatar
Kieran
RouterTech Team
RouterTech Team
Posts: 2665
Joined: Fri Jan 20, 2006 11:30 am
Location: London
Contact:

Post by Kieran » Fri Jun 20, 2008 10:18 am

This problem has now been resolved. Thanks for everyone for their patience.
Kieran
"Indeed!"
Invaluable links: Forum Rules | Networking Guides | FAQ | Site Search | Forum Search <-- Use it or feel my wrath!
No support via PM, please ask your questions in the forum!
Locked