Linksys E4200 V2 Router Unable To Connect To Internet

General networking problems and issues. Questions about cabling, switches, hubs etc. can go here.
Post Reply
Posts: 1
Joined: Mon Jul 14, 2014 5:51 am

Linksys E4200 V2 Router Unable To Connect To Internet

Post by Shebang » Mon Jul 14, 2014 6:05 am

Hello there!

Before I start, here's the hardware in question:
  1. Router: Linksys E4200 V2
  2. Modem: Arris TM722
I would consider myself to be at least slightly formidable with tech, but this has stumped me for the last 65 minutes. I was about to head on to my console, when all of my devices (a laptop and my phone at the time), along with everything in the house as I later found out, had connectivity issues. Whether wired or not, no device could connect to the internet.

So, I did a quick reset of my router. Nothing. Then, I unplugged it for 10 seconds, plugged it in, then tried again. Nothing. I updated the firmware to the latest version (2.0.37 to Again, nothing. Hmm. So I went to check on the modem (logically). Power-cycled that, unplugged and replugged in the router, still no dice. However, I did notice that a direct connection from my laptop to the modem (what I'm using right now) allowed me to connect.

From here, I followed a guide that went something along the lines of:
  1. Turn off your modem, router and PC.
  2. Plug in your router to the modem.
  3. Turn on your modem, and wait for it to boot completely.
  4. Turn on your router, and wait for it to boot completely.
  5. Turn on your PC, and try to connect.
This had no effect.

So, anybody have any clues as to why this is happening? I feel like it's something on the router end (Considering the IPv4 is, and release/renew does squat). Nothing I've found by searching has worked so far.
Post Reply