Ts.exe question

Talk about anything you like here: as long as it's technical, doesn't fit into the other categories and is within the rules. Questions and discussions about operating systems, programming, websites, hosting, ADSL etc. are particularly welcome here.
Post Reply
Posts: 1
Joined: Thu Dec 29, 2011 6:49 pm

Ts.exe question

Post by pigonabike » Thu Dec 29, 2011 7:13 pm

Hi there.
I have just tried to use the telnet scripter to send a couple of commands to a satellite router, but have not been very successful.
Hopefully some one can see what i am doing wrong.

so the r:/test.txt is:-

HOST 1829
SEND "at\n"

The output file shows:-
Checking Script ( clearing output file)
Running script
opening connection.

running a wireshark trace i can see the syn, SynAck and syn sent, and that is it. ( i get the same if i use MS telnet)
The strange thing about the router is that when you connect , there is no prompt, ( by design) hence the AT command sent to get some reaction and give a point to start.

I am getting a different issue with TST10, although where by i get past the AT and send AT_igps? and get a reply, but it doesnt see the OK and hangs at that point.

I have tried adding a delay before the At command, but again it didnt work.
Os is XP

Thanks for any advice

Post Reply